YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

First Horizon - Transactions Not Importing
Incident Report for YNAB
Resolved
After monitoring First Horizon’s connection for the past several days, we’ve confirmed that the issue is resolved.
Posted Mar 27, 2023 - 14:25 UTC
Monitoring
Our Direct Import provider has resolved the issue with First Horizon Bank! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Mar 23, 2023 - 17:55 UTC
Investigating
We are investigating a spike in transactions not importing for First Horizon. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Mar 21, 2023 - 13:49 UTC
This incident affected: Direct Import Providers (Plaid).