YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Scotiabank - Connection and Transaction Issues
Incident Report for YNAB
Resolved
After monitoring Scotiabank’s connection for the past few days, we’ve confirmed that the issue is resolved.
Posted Jun 13, 2023 - 00:39 UTC
Monitoring
Our Direct Import provider has resolved the issue with Scotiabank! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Jun 07, 2023 - 20:51 UTC
Identified
We've identified the cause of the issue with Scotiabank, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Jun 01, 2023 - 15:57 UTC
Investigating
We are investigating a spike in connection and transaction issues with Scotiabank. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted May 30, 2023 - 19:53 UTC
This incident affected: Direct Import Providers (Plaid).