YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Fidelity: Connection Issues

Incident Report for YNAB

Update

Issues persist while our import provider continues to work on a resolution, but we are seeing *some* improvement in connection stats. We suggest refreshing the bank connection occasionally, as this may help you get reconnected before the incident is officially resolved!
Posted Nov 13, 2025 - 19:23 UTC

Identified

Our import provider is aware of an issue impacting Fidelity connections. They've identified the issue’s cause and are working with Fidelity. You can continue to use our other transaction entry methods to keep your accounts up to date.

⚠️Investment account holders (including Cash Management account): Please note that we expect these to have issues connecting or import incorrectly. See "I'm having trouble with my investment or loan account" for further information.
Posted Oct 30, 2025 - 18:15 UTC
This incident affects: Direct Import Providers (MX).