YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Direct Import in Europe

Incident Report for YNAB

Resolved

This has been up and running for a while, so we're resolving it on the status page. If you need more help with anything at all, write to help@ynab.com!
Posted Feb 20, 2025 - 21:36 UTC

Update

Things are continuing to go well and we're working through any issues as they come! For those that may be experiencing some changes to their payees, we've learned this is expected behavior given the data we are receiving from the bank and Plaid. We're hopeful this will improve as we learn more, and in the meantime you can customize your payee renaming rules which might help clean things up. If you need more help with anything at all, write to help@ynab.com!
Posted Jan 30, 2025 - 19:19 UTC

Monitoring

Things are going well so far, although we are investigating some early reports of data quality issues (mostly payee related) and seeing if there's anything we can do to improve. We’ll continue to monitor the situation for the next few days, but if you need more help, write to help@ynab.com!
Posted Jan 24, 2025 - 02:00 UTC

Identified

Starting January 21, 2025 TrueLayer, our direct import provider for Europe, is retiring coverage for a number of countries. In order to continue offering direct import to our European customers, we are partnering with Plaid. As we transition, you may experience import outages, and unfortunately there are some banks we currently offer coverage for that will not be supported through Plaid. We will keep updating the status page as we move through the early days of this first migration. Check out this article for more information and to learn which banks will be impacted.
Posted Jan 21, 2025 - 14:26 UTC
This incident affected: Direct Import Providers (TrueLayer).