YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

USAA, Discover, Citibank, US Bank, Huntington Bank, State Employees Credit Union, Lake Michigan Credit Union—Transactions Not Importing
Incident Report for YNAB
Resolved
We've confirmed this issue is resolved after monitoring these financial institutions' connections for the past few days. If you're still running into trouble, write to help@ynab.com!
Posted Jul 29, 2024 - 16:47 UTC
Monitoring
Our Direct Import provider has resolved the issue with transaction updates. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write to help@ynab.com!
Posted Jul 25, 2024 - 18:01 UTC
Investigating
We're investigating a spike in transactions not importing for multiple financial institutions—USAA, Discover, Citibank, US Bank, Huntington Bank, State Employees Credit Union, Lake Michigan Credit Union.

Our import provider confirmed they're all related and we're working with them to learn more. We'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!

If your issue doesn’t match this description, please check to see if it's a known issue on our Watchlist Institutions article so you can monitor the status of your bank there.
Posted Jul 23, 2024 - 20:23 UTC
This incident affected: Direct Import Providers (Plaid).