YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Routine Maintenance
Incident Report for YNAB
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 19:45 UTC
Identified
Our maintenance is taking a little longer than expected- thanks for your patience!
Posted Dec 12, 2023 - 19:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 19:40 UTC
Investigating
We are doing routine maintenance to the app and should be back up and running quickly!
Posted Dec 12, 2023 - 19:40 UTC
This incident affected: Web App (app.ynab.com) and Public API.