YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Support Interruption

Incident Report for YNAB

Resolved

Our Support software is back up and running and so is our team 🎉
Posted Oct 20, 2025 - 23:02 UTC

Monitoring

Our support software is working on a fix and we're preparing to resume support responses.
Posted Oct 20, 2025 - 20:42 UTC

Identified

The software we use for our support responses has been affected by the AWS outage today. If you've already reached out to support, you may experience a delay in us getting back to you.
If you need to contact support, please send an email directly to help@ynab.com .
Posted Oct 20, 2025 - 19:55 UTC