YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Discover - Missing Account(s)
Incident Report for YNAB
Resolved
After monitoring the account and transaction issue with Discover for the past week, we’ve confirmed that the issue is resolved.
Posted Sep 06, 2023 - 22:23 UTC
Monitoring
Our provider is close to getting this issue resolved, in fact, you may already be seeing those accounts in your list and transactions importing again. We'll post another update when we can confirm the issue has been resolved, and in the meantime, use our other transaction entry methods to keep your missing accounts up to date!
Posted Aug 31, 2023 - 14:04 UTC
Identified
We've identified the cause of the missing accounts issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Aug 26, 2023 - 02:57 UTC
Investigating
We are investigating a spike in Discover connections with missing checking/savings accounts. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your missing accounts up to date!
Posted Aug 18, 2023 - 04:03 UTC
This incident affected: Direct Import Providers (Plaid).