YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Amazon Credit Card by Synchrony - Connection issues
Incident Report for YNAB
Resolved
Unfortunately, Synchrony is continuing to block our import provider and the issues with Amazon Credit Card by Synchrony (and other Synchrony-related credit cards) are proving to be much more complex to resolve than was originally anticipated. It's now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page to keep the information here as fresh and relevant as possible.

No need to worry though! For persistent issues like we are experiencing with Amazon Credit Card by Synchrony, we will update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Apr 23, 2024 - 20:56 UTC
Update
Our import provider confirmed Synchrony is blocking data aggregation, affecting Amazon and other Synchrony-managed store cards. They're continuing to work on a solution. We'll update you as soon as we have any actionable news!
Posted Apr 22, 2024 - 15:47 UTC
Update
Our import provider made some adjustments to the connection, but we're now seeing an increase in issues with credentials. 😞 They're continuing to dig into it for us. Thank you for hanging in there!
Posted Apr 04, 2024 - 20:00 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Mar 26, 2024 - 15:10 UTC
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 16:02 UTC
Investigating
We are investigating a spike in connection issues with Amazon Store Card by Synchrony. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Mar 20, 2024 - 16:01 UTC
This incident affected: Direct Import Providers (MX).