YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Discover Credit Card — Transactions are importing incorrectly
Incident Report for YNAB
Resolved
After monitoring Discover Credit Card’s connection for the past week, we’ve confirmed that the issue is resolved! Again, if for some reason you're still experiencing this issue with recent transactions please remove and re-add the connection and write to [email protected]!
Posted Apr 24, 2024 - 13:20 UTC
Monitoring
Our Direct Import provider has resolved the inflow/outflow swap and old transactions reimporting with new dates issue YNABers were experiencing Discover Credit Card. You'll need to correct any transactions that were already imported into your accounts, if you haven't already, as those won't be fixed retroactively.

If you're still experiencing this issue with recent transactions please remove and re-add the connection and let us know if it persists moving forward. We’ll continue to monitor the situation for the next few days, but if you need more help, write to [email protected]!
Posted Apr 22, 2024 - 20:24 UTC
Update
Some YNABers have noticed improvements in data quality issues, but we haven't received confirmation from our import provider that it's resolved. If you haven't done so within the last day or two, please remove and re-add the connection and re-link it to your Discover account(s). This will help ensure your connection is operating with our import provider's most recent, potential fixes.
Posted Apr 11, 2024 - 15:56 UTC
Update
Our import provider is still working on a fix for these transaction issues with Discover Credit Cards. We'll update you here the minute we have any actionable updates to share. Thank you for hanging in there with us in the meantime!
Posted Mar 27, 2024 - 16:46 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to keep your Discover credit cards unlinked and use our other transaction entry methods to keep your accounts up to date.
Posted Mar 21, 2024 - 16:36 UTC
Investigating
We're investigating a spike in incorrect transaction imports (e.g., old transactions reimporting with new dates and inflows and outflows getting swapped) with Discover Credit Card. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, you may want to unlink the affected account(s) and use our other transaction entry methods to keep your accounts up to date!
Posted Mar 18, 2024 - 19:46 UTC
This incident affected: Direct Import Providers (MX).