YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Ally Bank—Transactions Not Importing
Incident Report for YNAB
Resolved
Our Direct Import provider has resolved the issue with Ally Bank. 🥳 It was caused by some scheduled downtime by Ally Bank on June 1st, but transactions should be importing again as expected. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you haven't done so recently. If you're still experiencing issues after that, reach out to us at help@ynab.com!
Posted Jun 05, 2024 - 19:59 UTC
Investigating
We're investigating a spike in transactions not importing for Ally Bank. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!

If your issue doesn’t match this description, please check to see if it's a known issue on our Watchlist Institutions article so you can monitor the status of your bank there.
Posted Jun 04, 2024 - 13:30 UTC
This incident affected: Direct Import Providers (Plaid).