YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

YNAB application is down

Incident Report for YNAB

Resolved

This incident has been resolved.
Posted May 10, 2023 - 23:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 22:06 UTC

Update

We are continuing to investigate this issue.
Posted May 10, 2023 - 21:51 UTC

Investigating

YNAB is currently experiencing an outage. We're investigating and will update here as soon as we know more.
Posted May 10, 2023 - 21:51 UTC
This incident affected: Web App (app.ynab.com).