YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

TD Bank (US) - Payee Issues
Incident Report for YNAB
Resolved
After monitoring TD Bank's payees for the past week, we’ve confirmed that the issue is resolved.
Posted Sep 19, 2023 - 23:51 UTC
Monitoring
Our Direct Import provider has resolved the issue with TD Bank payees. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to help@ynab.com!
Posted Sep 15, 2023 - 17:16 UTC
Update
We're in a holding pattern with this one, so consider this a non-update update! We'll be sure to update here when we have more news or when the issue is officially resolved.
Posted Sep 07, 2023 - 13:55 UTC
Update
Our Direct Import provider still has some work to do on this one, and they've made a lot of progress on their end. Hopefully you're already seeing improvement in your payee names, but we'll be sure to update here once the issue is officially resolved.
Posted Aug 31, 2023 - 15:01 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. While this work is in progress, it is possible you'll see improvement in your payee names, however we'll be sure to let you know once we've received the green light that the issue is officially resolved.
Posted Aug 26, 2023 - 03:00 UTC
Investigating
We are investigating a spike in transactions importing with a generic payee for TD Bank (US). If affected, your transactions will import either with a nondescript payee or with the same, incorrect payee. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them.

In the meantime, if all of your transactions import with an incorrect payee, we suggest that you turn off payee renaming so that the generic payee name will persist instead. This will make it easier to remember to correct payees on each of your imported transactions.
Posted Aug 15, 2023 - 01:32 UTC
This incident affected: Direct Import Providers (MX).