YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Charles Scwhab - Transaction Issues

Incident Report for YNAB

Resolved

After monitoring Charles Schwab for the past few days, we’ve confirmed this issue is resolved. If you're still running into issues, please try to remove and re-add the connection, and if the issue persists, reach out to us at help@ynab.com!
Posted Apr 10, 2025 - 21:53 UTC

Monitoring

Charles Schwab has fixed the bug that was causing $0.00 transactions. You will need to delete any transactions that imported incorrectly before today, and you should no longer see this issue moving forward. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write to help@ynab.com!
Posted Apr 08, 2025 - 19:47 UTC

Investigating

We're investigating a spike in $0.00 transaction imports from Charles Schwab. These incorrect transactions will no longer import while we work with our Direct Import provider to learn more. We'll post updates here as we have them. In the meantime, you can delete the $0.00 transactions.

If your issue doesn’t match this description or you're missing real transactions, remove and re-add the connection. If the issue persists, write to help@ynab.com!
Posted Apr 03, 2025 - 16:16 UTC
This incident affected: Direct Import Providers (Plaid, MX).