YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

SoFi - Connection and Transaction Issues
Incident Report for YNAB
Resolved
After monitoring SoFi connections for the past week, we’ve confirmed that the issue is resolved. 🥳
Posted Jan 11, 2024 - 22:15 UTC
Monitoring
Good news! Our Direct Import provider has resolved the issue with SoFi. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write into [email protected]!
Posted Jan 09, 2024 - 22:44 UTC
Update
While I don't have any actionable updates to share, we are seeing some indications that the issue may be resolving for some users. However, as soon as we hear more confirmed news from our import providers we'll share here!
Posted Jan 01, 2024 - 08:43 UTC
Update
As we move further into the holiday season, we expect work on issues like this to slow and resolutions to take longer than usual. All teams involved will be back to business as usual in the new year, and we'll be sure to share updates then!
Posted Dec 12, 2023 - 19:20 UTC
Update
We are continuing to investigate this issue alongside our import providers.
Posted Dec 07, 2023 - 16:36 UTC
Update
I appears that this issue might be causing transactions to stop importing. We'll keep you updated as we learn more!
Posted Nov 30, 2023 - 22:50 UTC
Update
Our import providers are continuing to investigate this issue. In the meantime, they have advised against removing your connection at this time. We will provide another actionable update as soon as we are able. Thanks for hanging in there with us and for using our other transaction entry methods to keep your accounts up to date in the meantime!
Posted Nov 29, 2023 - 16:03 UTC
Investigating
We are investigating a spike in connection issues with SoFi. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Nov 23, 2023 - 00:10 UTC
This incident affected: Direct Import Providers (Plaid, MX).