YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

YNAB application is down
Incident Report for YNAB
Resolved
Our developers found the problem and the app is up and running again. Feel free to get back to budgeting!
Posted Apr 03, 2023 - 18:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2023 - 17:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2023 - 17:09 UTC
Investigating
YNAB is currently experiencing an outage. We're investigating and will update here as soon as we know more.
Posted Apr 03, 2023 - 16:51 UTC
This incident affected: Web App (app.ynab.com).