YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

One Direct Import Provider is Down
Incident Report for YNAB
Resolved
Our import provider has confirmed this issue is resolved. If you're still having trouble write to help@ynab.com!
Posted Sep 09, 2024 - 21:09 UTC
Monitoring
Our Direct Import provider has resolved their outage, so it should be back to business as usual! Please try the connection again (whatever you were doing when you ran into the error message!), and if you're still having trouble write to help@ynab.com.
Posted Sep 09, 2024 - 19:45 UTC
Update
Our import provider is all hands on deck working on the issue. We are in direct contact with them so we will pass along any updates as we receive them!
Posted Sep 09, 2024 - 18:49 UTC
Investigating
One of our Direct Import providers is currently experiencing issues, so we've brought it into maintenance. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Sep 09, 2024 - 17:50 UTC
This incident affected: Direct Import Providers (MX).