YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

TD Canada Trust - Connection Issues
Incident Report for YNAB
Resolved
After monitoring TD Canada’s connection for the past week, we’ve confirmed the issue is resolved.
Posted Jan 04, 2024 - 20:48 UTC
Monitoring
Our Direct Import provider has resolved the issue with TD Canada Trust. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write into [email protected]!
Posted Jan 02, 2024 - 17:38 UTC
Update
As we move further into the holiday season, we expect work on issues like this to slow and resolutions to take longer than usual. All teams involved will be back to business as usual in the new year, and we'll be sure to share updates then!
Posted Dec 12, 2023 - 19:14 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. Stats are already improving, but we'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Dec 11, 2023 - 22:00 UTC
Investigating
We are investigating a spike in connection issues with TD Canada Trust. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, removing and re-adding the connection has been successful so give that a try if you haven’t already! Otherwise, be sure to use our other transaction entry methods to keep your accounts up to date!
Posted Dec 07, 2023 - 20:06 UTC
This incident affected: Direct Import Providers (MX).