YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

YNAB App is Down
Incident Report for YNAB
Resolved
The app is all set. Happy YNABing everyone!
Posted Nov 09, 2023 - 22:02 UTC
Monitoring
We pushed a fix and the app is up and running again. Back to YNABing!
Posted Nov 09, 2023 - 21:53 UTC
Investigating
The app is down currently. We are looking into it!
Posted Nov 09, 2023 - 21:40 UTC
This incident affected: Web App (app.ynab.com).