YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Marcus by Goldman Sachs - Connection and Transaction Issues
Incident Report for YNAB
Resolved
Unfortunately, this issue with Marcus by Goldman Sachs is proving to be much more complex to resolve than was initially anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page to keep the information here as fresh and relevant as possible.

No need to worry, though! For persistent issues like we are experiencing with Marcus by Goldman Sachs, we will update our Watchlist Institutions article so that you can monitor the status of your bank there.
Posted Mar 07, 2024 - 19:33 UTC
Update
We're sad to say we're still seeing issues with Marcus by Goldman Sachs, and we've asked our import provider to dig back in. We'll keep you posted on any further actionable updates. Thank you for hanging in there!
Posted Feb 26, 2024 - 22:21 UTC
Monitoring
Our Direct Import provider has resolved the connection issue with Marcus by Goldman Sachs. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write into [email protected]!
Posted Feb 22, 2024 - 16:39 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Feb 07, 2024 - 23:21 UTC
Investigating
We are investigating a spike in delayed statuses with Marcus. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Feb 06, 2024 - 22:36 UTC
This incident affected: Direct Import Providers (Plaid).