YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

First Tech Federal Credit Union - All Transactions Importing as Inflows
Incident Report for YNAB
Resolved
After monitoring First Tech’s connection for the past week, we’ve confirmed that the issue is resolved.
Posted May 30, 2023 - 18:50 UTC
Monitoring
Our Direct Import provider has resolved the issue with First Tech! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted May 25, 2023 - 00:40 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods or swap affected inflows to outflows to keep your accounts up to date.
Posted May 17, 2023 - 14:52 UTC
Investigating
We are investigating a spike in incorrect transaction imports with First Tech FCU. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, either use our other transaction entry methods to keep your accounts up to date instead or swap the affected transactions from inflow to outflow before approving them!
Posted May 16, 2023 - 13:13 UTC
This incident affected: Direct Import Providers (MX).