YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

iOS App Crashing

Incident Report for YNAB

Resolved

Our developers found the problem and have successfully deployed a hotfix. Feel free to head back to YNAB and test things out!
Posted Jan 15, 2026 - 23:49 UTC

Identified

We have found the crash only affects iOS 18.0 through 18.3.x. We are working on a hotfix for the issue or you can upgrade to a higher version of iOS.
Posted Jan 15, 2026 - 18:17 UTC

Investigating

We are getting reports of the iOS app crashing. We're investigating and will update here as soon as we know more.
Posted Jan 15, 2026 - 16:13 UTC
This incident affected: Mobile Apps (iOS and Android).