YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Bank of Montreal (BMO) - Connection Issues
Incident Report for YNAB
Resolved
After monitoring Bank of Montreal (US) / (CA)’s connection for the past week, we’ve confirmed that the issue is resolved.
Posted Jun 20, 2023 - 16:54 UTC
Monitoring
Our Direct Import provider has resolved the issue with Bank of Montreal (BMO). Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Jun 15, 2023 - 16:18 UTC
Identified
In light of the recent name/domain change of BMO Harris to BMO, our import provider has implemented a new connection to BMO. Canadian-based accounts should connect to Bank of Montreal (CA), if it asks for your card number as a login option, reach out directly to BMO to inquire about your options. U.S. based accounts should connect to Bank of Montreal (US) and use their User ID as credentials to log in. Information on how to remove your old connection and relink to the new integration can be found in our How to Manage Connections in YNAB guide. We will continue to monitor the situation and if you continue to run into issues after reconnecting, please use our other transaction entry methods to keep your accounts up to date while we continue to investigate!
Posted Jun 12, 2023 - 18:36 UTC
Investigating
We are investigating a spike in connection issues with Bank of Montreal (BMO) (and formerly BMO Harris Bank). We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted May 25, 2023 - 14:54 UTC
This incident affected: Direct Import Providers (MX).