YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

President's Choice Financial - Transactions Not importing
Incident Report for YNAB
Resolved
Unfortunately, this issue with PC Financial is proving to be more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we'll be retiring this from our Status Page to keep the information here as fresh and relevant as possible.

No need to worry though! For persistent issues like we're experiencing with PC Financial, we'll update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Feb 27, 2024 - 18:11 UTC
Update
We're continuing to work with our import provider on the President's Choice issues. We'll let you know as soon as we have an actionable update to share!
Posted Feb 20, 2024 - 20:34 UTC
Update
Our import provider is still working on President's Choice, but we don't have any actionable update to share at the moment. In the meantime, continue to use our other transaction entry methods to keep your accounts up to date.
Posted Feb 08, 2024 - 19:16 UTC
Identified
PC Financial made a change on their end that is preventing transaction updates. Our import provider is aware of the issue and we're working with them on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Feb 01, 2024 - 18:38 UTC
Investigating
We are investigating a spike in transactions not importing for President's Choice. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jan 30, 2024 - 22:29 UTC
This incident affected: Direct Import Providers (Plaid).