YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Citizens Bank - Connection Issues
Incident Report for YNAB
Postmortem

Great news! Our import providers have resolved the connectivity issues with Citizens Bank so you should be able to connect once more. If you’re still having trouble, please reach out to help@ynab.com.

Posted Sep 19, 2023 - 01:40 UTC

Resolved
Unfortunately, this issue with Citizens Bank is proving to be much more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page in order to keep the information here as fresh and relevant as possible.

No need to worry though! For persistent issues like we are experiencing with Citizens Bank, we will update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Jul 24, 2023 - 21:50 UTC
Update
We are still digging into the Citizens Bank connection issues with our import providers and will let you know as soon as we have any actionable updates.
Posted Jul 10, 2023 - 23:25 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Jun 30, 2023 - 03:16 UTC
Investigating
We are investigating a spike in connection issues with Citizens Bank. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jun 26, 2023 - 15:29 UTC
This incident affected: Direct Import Providers (Plaid, MX).