YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Partial Bank Import Outage
Incident Report for YNAB
Resolved
This issue has been resolved.
Posted Oct 02, 2024 - 20:10 UTC
Investigating
We're currently experiencing an issue affecting some users who try to connect new accounts through two of our bank connection providers. We've identified the issue and we are working on restoring functionality.
Posted Oct 02, 2024 - 19:55 UTC
This incident affected: Direct Import Providers (MX, TrueLayer).