YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

American Express—Connection Issues
Incident Report for YNAB
Resolved
After monitoring NFCU’s connection for the past week, we’ve confirmed that the issue is resolved. If you need more help, write to help@ynab.com!
Posted Jul 09, 2024 - 18:39 UTC
Monitoring
Good news—our Direct Import provider has resolved the issue with American Express.🎉

Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write to help@ynab.com!
Posted Jul 06, 2024 - 17:40 UTC
Investigating
We're investigating a spike in connection issues with American Express. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. Please keep in mind that due to the US holiday this week a fix may be delayed.

In the meantime, use our other transaction entry methods to keep your accounts up to date!

If your issue doesn’t match this description, please check to see if it's a known issue on our Watchlist Institutions article so you can monitor the status of your bank there.
Posted Jul 03, 2024 - 17:59 UTC
This incident affected: Direct Import Providers (MX).