YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

USAA - Transactions Not Importing
Incident Report for YNAB
Resolved
After monitoring USAA’s connection for the past several days, we’ve confirmed that the issue is resolved.
Posted Oct 10, 2023 - 12:30 UTC
Monitoring
Our Direct Import provider has resolved the issue with USAA! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Oct 05, 2023 - 18:42 UTC
Update
Another day, another non-update. Plaid is still working with USAA in order to get this issue resolved, but they have mitigated the impact by increasing transaction imports in the meantime. We'll continue to keep you updated!
Posted Oct 02, 2023 - 13:56 UTC
Update
Plaid is still working with USAA in order to get this issue resolved! The good news is; Plaid has been able to increase the updates for the connections with the issue, so you should be seeing your transactions import more consistently. We're still working with Plaid on all the details, but thanks for hanging in there with us in the meantime.
Posted Sep 26, 2023 - 14:06 UTC
Update
Plaid is working with USAA in order to get this issue resolved. We haven't heard any more news than that, but we'll update here as soon as we hear anything new or actionable.
Posted Sep 19, 2023 - 23:56 UTC
Update
Plaid is working with USAA in order to get this issue resolved. We haven't heard any more news than that, but we'll update here as soon as we hear anything new.
Posted Sep 12, 2023 - 20:23 UTC
Update
Plaid is still working with USAA in order to get this issue resolved, so you may see some progress as they work on it. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Sep 05, 2023 - 21:29 UTC
Update
Plaid is working with USAA in order to get this issue resolved. We haven't heard any more news than that, but we'll continue to monitor the situation and update here as soon as we hear anything new. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Aug 29, 2023 - 18:13 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Aug 23, 2023 - 15:18 UTC
Investigating
We are investigating a spike in delayed transaction imports for USAA. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Aug 22, 2023 - 15:44 UTC
This incident affected: Direct Import Providers (Plaid).