YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Discover Bank Account - Connection Issues
Incident Report for YNAB
Resolved
After monitoring Discover Bank's connection for the past few days, we’ve confirmed that the issue is resolved.
Posted Jul 13, 2023 - 15:46 UTC
Monitoring
Our Direct Import provider has resolved the issue with Discover Bank! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to help@ynab.com!
Posted Jul 10, 2023 - 20:58 UTC
Investigating
We are investigating a spike in connection issues with Discover Bank. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jun 29, 2023 - 13:30 UTC
This incident affected: Direct Import Providers (MX).