YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Lowe’s Consumer Credit Card - Transactions Not Importing
Incident Report for YNAB
Resolved
Unfortunately, this issue with Lowe’s credit card is proving to be much more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page to keep the information here as fresh and relevant as possible.

No need to worry though! For persistent issues like we are experiencing with Lowe’s credit card, we will update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Jan 16, 2024 - 20:17 UTC
Update
There have been no actionable updates to share, but we will keep you updated as we hear anything new! Please continue using our other transaction entry methods to keep your accounts up to date.
Posted Jan 11, 2024 - 18:46 UTC
Update
As we move further into the holiday season, we expect work on issues like this to slow and resolutions to take longer than usual. All teams involved will be back to business as usual in the new year, and we'll be sure to share updates then!
Posted Dec 12, 2023 - 19:06 UTC
Update
We're continuing to investigate this one with our providers. Thank you for hanging in there!
Posted Dec 07, 2023 - 00:03 UTC
Investigating
We are investigating a spike in transactions not importing for Lowe’s Consumer Credit Card. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Nov 29, 2023 - 22:09 UTC
This incident affected: Direct Import Providers (Plaid).