YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Navy Federal Credit Union — Transactions Not Importing
Incident Report for YNAB
Resolved
After monitoring Navy Fed’s connection for the past week, we’ve confirmed the issue is resolved 🥳 If you're still experiencing issues,remove and re-add the connection. If issues persist after removing and re-adding the connection, reach out to us at help@ynab.com!
Posted Jun 17, 2024 - 19:55 UTC
Monitoring
Our Direct Import provider has resolved the issue with NFCU, so you should see transaction updates happen more frequently. We’ll continue to monitor the situation for the next few days, but if you need more help, write to help@ynab.com!
Posted Jun 12, 2024 - 20:20 UTC
Update
Our import provider made progress! Our stats confirm transaction updates are happening more regularly, and we're hopeful YNABers are noticing improvements. It's still not quite as fast as we/they (and likely you!) are hoping for. They're continuing to work on it further. Thank you for hanging in there and using our other transaction entry methods when needed!
Posted Jun 06, 2024 - 17:24 UTC
Identified
We've identified the cause of the issue. Our provider is in the process of moving to a new API connection with NFCU. While this is a direct (and therefore, more secure) connection, it's experiencing delays in transaction updates. Our Direct Import provider is working with NFCU to improve this. We'll keep you updated as we learn more!

In the meantime, please continue to use Direct Import in combination with our other transaction entry methods to keep your accounts up to date.
Posted May 30, 2024 - 17:21 UTC
Investigating
We're investigating a spike in transactions not importing for Navy Federal CU. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted May 20, 2024 - 20:47 UTC
This incident affected: Direct Import Providers (Plaid).