YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Customer support platform is down
Incident Report for YNAB
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 12:24 UTC
Monitoring
Kustomer is recovering. We are able to reply to some messages from customers, though we are still hitting occasional errors.
Posted Jul 27, 2023 - 22:25 UTC
Update
Kustomer is still experiencing issues, and we are still unable to respond to any customer messages at this time.
Posted Jul 27, 2023 - 20:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2023 - 16:10 UTC
Investigating
Kustomer, our customer support platform, is having a major outage. We are unable to respond to any customer messages at this time. Their status page is https://status.kustomer.com/.
Posted Jul 27, 2023 - 16:09 UTC