YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Macy's - Citi Card - Connection Issues
Incident Report for YNAB
Resolved
After monitoring the Macy’s Citi Card connection for the past few days, we’ve confirmed that the issue is resolved.
Posted Jul 18, 2023 - 12:53 UTC
Monitoring
Our Direct Import provider has resolved the issue with Macy’s Citi Card! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Jul 13, 2023 - 22:54 UTC
Update
We are making progress on the Macy's Citi Card connection and are hopeful a fix will be in place very soon. We'll be sure to let you know once it's ready for testing!
Posted Jul 11, 2023 - 18:36 UTC
Update
We are continuing to work with our import provider on this issue. We'll be sure to let you know as soon as we have any actionable updates!
Posted Jun 28, 2023 - 11:59 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Jun 12, 2023 - 22:52 UTC
Investigating
We are investigating a spike in connection issues with Macy's Citi Card. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jun 09, 2023 - 03:38 UTC
This incident affected: Direct Import Providers (Plaid).