YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Plaid in Maintenance Mode
Incident Report for YNAB
Resolved
After monitoring the issue for a while, we can confirm it's fixed!
Posted Mar 19, 2024 - 17:41 UTC
Monitoring
The fix seems to be working, so we've brought Plaid out of maintenance. You can expect business as usual, but we'll continue monitoring for a bit.
Posted Mar 19, 2024 - 15:22 UTC
Identified
We've implemented and are testing a fix. Stay tuned!
Posted Mar 19, 2024 - 15:14 UTC
Update
Existing connections will remain, but transaction imports will also be paused during this time.
Posted Mar 19, 2024 - 14:13 UTC
Investigating
We are currently looking into an issue where new connections are unable to be made. This issue started to affect new connections around 3pm Eastern Time on 3/18, and presented as an "Internet and Tubes" error. We've since brought Plaid into maintenance mode while we investigate.
Posted Mar 19, 2024 - 14:13 UTC
This incident affected: Direct Import Providers (Plaid).