YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

BMO Bank of Montreal - Transactions Not Importing
Incident Report for YNAB
Postmortem

Great news! Our import provider has resolved the long-term issue with Bank of Montreal transactions!

Posted Sep 19, 2023 - 01:29 UTC

Resolved
Note: this issue is not resolved. Unfortunately, these connection and transaction issues with BMO Bank of Montreal is proving to be much more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page in order to keep the information here as fresh and relevant as possible.

No need to worry though! For persistent issues like we are experiencing with BMO Bank of Montreal, we will update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Jul 22, 2023 - 01:25 UTC
Update
We are continuing to investigate this issue. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jul 13, 2023 - 15:07 UTC
Investigating
We are investigating a spike in transactions not importing for BMO Bank of Montreal. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jun 20, 2023 - 17:23 UTC
This incident affected: Direct Import Providers (Plaid).