YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Barclaycard US - Credit Card - Connection Issues
Incident Report for YNAB
Postmortem

Great news! This issue has been fully resolved!

Posted Jun 20, 2023 - 14:58 UTC

Resolved
Unfortunately, this issue with Barclaycard is proving to be much more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page in order to keep the information here as fresh and relevant as possible.

No need to worry though! For persistent issues like we are experiencing with Barclaycard, we will update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted May 15, 2023 - 16:22 UTC
Update
Our import provider has made some additional progress on the Barclaycard connection. We are hopeful for a full resolution soon, however we appreciate your patience in the meantime.
Posted May 10, 2023 - 23:34 UTC
Update
Still working on this one, bit by bit! We'll continue to keep you updated here.
Posted Apr 20, 2023 - 21:35 UTC
Update
We're continuing to work with out provider on this one, and they are hopeful for a near term resolution. We'll be sure to keep you all updated here! Don't forget to use our other transaction entry methods to keep your accounts up to date.
Posted Apr 13, 2023 - 14:11 UTC
Update
We are continuing to work with our provider on this issue, and we'll post updates here as we receive them. Thanks for hanging in there with us!
Posted Apr 03, 2023 - 15:04 UTC
Identified
Apologies for the false hope! It appears there is still more work to be done with Barclaycard connections so we are working with our import provider on next steps. Thanks for your patience and we'll continue to keep you updated as we know more!
Posted Mar 27, 2023 - 14:11 UTC
Monitoring
Our Direct Import provider has resolved the issue with Barclaycard connections! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Mar 23, 2023 - 17:01 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget updated.
Posted Mar 16, 2023 - 13:27 UTC
Investigating
We are investigating a spike in connection issues with Barclaycard. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Mar 14, 2023 - 15:55 UTC
This incident affected: Direct Import Providers (MX).