YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Syncing Issues between Devices
Incident Report for YNAB
Resolved
Our developers found the problem and have successfully deployed the release. Feel free to head back to your budget and test things out!
Posted Sep 11, 2023 - 21:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2023 - 23:02 UTC
Monitoring
There was a spike in syncing issues between devices, so we rolled back a recent update.

If your mobile app isn't syncing, here are the steps we recommend if you have access to a computer:
1) Log into YNAB on a computer.
2) Go to All Accounts.
3) Click the Bank Import button to trigger those transactions to import.

Clicking that Bank Import button should trigger the mobile app to begin syncing again. If it still doesn't work you can uninstall and reinstall the app on your mobile device.
Posted Sep 10, 2023 - 20:25 UTC
This incident affected: Web App (app.ynab.com).