YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Intermittent loading issues

Incident Report for YNAB

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 15:12 UTC

Identified

Our upstream provider has identified the issue and is working to resolve it.
Posted Nov 18, 2025 - 12:32 UTC

Investigating

Due to an issue with one of our upstream providers, app.ynab.com, www.ynab.com, and other websites may load intermittently. We'll update here as we have more information.
Posted Nov 18, 2025 - 12:14 UTC
This incident affected: Mobile Apps (iOS and Android), Web App (app.ynab.com), Website (www.ynab.com), and Public API.