YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Citibank - Update Rollback (Connections/Transactions)
Incident Report for YNAB
Resolved
Given it may take some more time for OAuth to be released for Citibank on Plaid, we're going to resolve the "issue" here. We'll be sure to re-announce the arrival of OAuth for Citibank via an in app message when the time comes!

In the meantime, the original Citibank integration continues to be very healthy, so follow the prompts to Update the connection, or remove and re-add the connection if you're still running into issues. Of course, if you run into any trouble at all, write in to help@ynab.com or start a conversation with us right in the app.
Posted Aug 29, 2023 - 17:39 UTC
Monitoring
We've gotten word that it may take some more time for OAuth to be released for Citibank on Plaid. In the meantime, the original Citibank connection is working great, so follow the prompts to Update the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to help@ynab.com!
Posted Aug 23, 2023 - 14:01 UTC
Update
Citibank and Plaid are still working on a fix to get their OAuth connection back up and running for YNAB. We'll be sure to update here when OAuth is back up and running.

In the meantime, you can follow the prompts to Update your Citi connection using the regular flow in order to resume transaction imports.
Posted Aug 14, 2023 - 14:34 UTC
Identified
Plaid recently released Citibank OAuth, so all Plaid Citibank connections were updated in order to avail of that improvement. However, due to issues in the integration we had to roll back the release.

Additionally, we're also hearing reports of duplicate transactions importing after updating, so please reconcile your account(s) before following the prompts to update. If you've already imported duplicates, delete those transactions and reconcile your account(s) to prevent future duplicates from importing.

In the meantime, follow the prompts to Update your Citi connection using the regular flow in order to resume transaction imports.

We will post updates here as we have them, and we look forward to getting your connections on OAuth once it's back up and running!
Posted Aug 09, 2023 - 00:30 UTC
This incident affected: Direct Import Providers (Plaid).