YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Direct Import is affected for a subset of users

Incident Report for YNAB

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 22:07 UTC

Monitoring

A fix has been put in place for this issue, so Direct Import should be back up and running now! We'll keep our eyes on it for another little while.
Posted Dec 09, 2024 - 16:50 UTC

Investigating

Our release this morning seems to have impacted Direct Import on one of our import providers (MX). We are looking into it!
Posted Dec 09, 2024 - 16:23 UTC
This incident affected: Direct Import Providers (MX).