YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

YNAB application is down
Incident Report for YNAB
Resolved
The app is back up and running. Happy YNABing everyone!
Posted Nov 13, 2023 - 21:03 UTC
Investigating
YNAB is currently experiencing an outage. We're investigating and will update here as soon as we know more.
Posted Nov 13, 2023 - 20:53 UTC
This incident affected: Web App (app.ynab.com).