YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

RBC Royal Bank of Canada
Incident Report for YNAB
Update
After monitoring this further, we determined that it hasn't been resolved—connection and transaction issues persist. We'll continue working with our Direct Import providers on the next steps and update you as things progress!

In the meantime, continue to use our other transaction entry methods to keep your accounts up to date or, if your transactions imported incorrectly, check out this section of our Troubleshooting Linked Accounts guide.
Posted Nov 13, 2024 - 18:45 UTC
Monitoring
The issues with RBC have been resolved. If you're still running into issues, remove and re-add the connection. We’ll continue to monitor the situation for the next few days, but if you need more help, write to help@ynab.com!
Posted Nov 06, 2024 - 22:55 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2024 - 21:15 UTC
Update
If your transactions are importing with swapped inflows and outflows, be sure to check out this section of our Troubleshooting Linked Accounts guide to help get your accounts back on track!
Posted Nov 05, 2024 - 21:12 UTC
Investigating
We're investigating a spike in connection issues AND incorrect transaction imports with RBC Canada. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!

If your issue doesn’t match this description, please check to see if it's a known issue on our Watchlist Institutions article so you can monitor the status of your bank there.
Posted Nov 05, 2024 - 19:41 UTC
This incident affects: Direct Import Providers (Plaid).