YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Web app crashing
Incident Report for YNAB
Resolved
This incident has been resolved - we can go back to our regularly scheduled program.
Posted May 09, 2024 - 03:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2024 - 03:26 UTC
Investigating
We're seeing reports of the web app crashing when trying actions within the budget. We're investigating now.
Posted May 09, 2024 - 03:14 UTC
This incident affected: Web App (app.ynab.com).