YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

MX is currently undergoing maintenance
Incident Report for YNAB
Resolved
MX resolved the issue so transactions imports should be back up and running now.
Posted Jun 21, 2024 - 20:05 UTC
Update
MX experienced an unexpected failure while performing their planned maintenance that has extended downtime/impact to their systems. Their team is working diligently to get everything back up and running soon.
Posted Jun 21, 2024 - 18:49 UTC
Monitoring
Transactions may be delayed and connections cannot be authorized/created while MX (one of our direct import providers) is performing maintenance. We will update our Status Page when their maintenance is complete.
Posted Jun 21, 2024 - 13:26 UTC
This incident affected: Direct Import Providers (MX).