YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Alaska USA FCU is now Global CU - Connection and Transaction Issues
Incident Report for YNAB
Resolved
After monitoring Alaska USA/Global CU’s connection for the past few days, we’ve confirmed that the issue is resolved!
Posted Apr 20, 2023 - 21:40 UTC
Monitoring
Our Direct Import provider has resolved the issue with Alaska USA/Global CU. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Apr 18, 2023 - 20:41 UTC
Identified
Good news. Our Direct Import providers were able to identify the work necessary to get this connection back up and running, and have already made some progress! While you may be seeing some success, the work is still ongoing, so we'll continue to monitor this issue and provide updates here. Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Apr 11, 2023 - 12:45 UTC
Investigating
Both of our Direct Import providers have confirmed that they need to make a fix to their integration with Alaska USA FCU. Typically this happens if there was a change made to the bank’s online platform (which we know there was, since Alaska USA FCU is now Global CU!), requiring them to make some corresponding changes on their end. They’re actively working on it!
Posted Apr 06, 2023 - 12:37 UTC
This incident affected: Direct Import Providers (Plaid, MX).