YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Discover Credit Card - Transactions Not Importing
Incident Report for YNAB
Resolved
After monitoring Discover Credit Card’s connection for the past several days, we’ve confirmed that the issue is resolved.
Posted Oct 10, 2023 - 12:50 UTC
Monitoring
Our Direct Import provider has resolved the issue with Discover Credit Card! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Oct 05, 2023 - 18:12 UTC
Update
We are continuing to work on a fix for this issue. We appreciate your patience and will let you know as soon as we have any actionable updates!
Posted Sep 29, 2023 - 01:23 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Sep 22, 2023 - 21:29 UTC
Investigating
We are investigating a spike in reports of transactions not importing on Discover Credit Card connections. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Sep 19, 2023 - 16:58 UTC
This incident affected: Direct Import Providers (MX).