YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Bank Import Button Returns
Incident Report for YNAB
Resolved
We've worked through all the bugs, so we'll be re-releasing this feature over the coming weeks! Thanks for hanging in there with us, we're excited about this one! And again, your bank connections have not been affected by either change—you are still able to import from your banks using direct import and File-Based Import.
Posted Sep 26, 2023 - 14:04 UTC
Monitoring
We have temporarily rolled back our exciting new feature where transactions imported automatically. This means the Bank Import button is coming out of retirement in the web app for a bit while we resolve some backend issues. Your bank connections have not been affected by either change—you are still able to import from your banks using direct import and File-Based Import.
Posted Sep 10, 2023 - 23:03 UTC
This incident affected: Web App (app.ynab.com).