YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Direct Import Provider is Currently Down
Incident Report for YNAB
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 23:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2023 - 18:15 UTC
Investigating
One of our import providers is currently experiencing some downtime, so no connections can be made or interacted with at the moment. We'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date.
Posted Apr 13, 2023 - 17:21 UTC
This incident affected: Direct Import Providers (MX).