YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Lake Michigan CU - Connection Issues
Incident Report for YNAB
Resolved
After monitoring Lake Michigan’s connection for the last several days, we’ve confirmed that removing and re-adding the connection is fixing any lingering issues so the incident is resolved!
Posted Feb 20, 2023 - 15:37 UTC
Monitoring
Our Direct Import provider has resolved the issue with Lake Michigan CU! 🎉 In order to apply the fix that they have pushed out, you'll need to remove and re-add the connection if you're still hitting a connection error. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Feb 16, 2023 - 14:02 UTC
Investigating
We are investigating a spike in connection issues with Lake Michigan CU. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Feb 06, 2023 - 23:13 UTC
This incident affected: Direct Import Providers (MX).