YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Web App Currently Not Loading
Incident Report for YNAB
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 19:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2024 - 13:37 UTC
Monitoring
The app is back up, and we're continuing to monitor while we determine the root cause.
Posted Jun 14, 2024 - 13:36 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2024 - 13:01 UTC
Investigating
We are investigating an issue where YNAB is not loading for some users. Fear not, we're working hard so you can get back to planning how you're going to spend your paycheck!
Posted Jun 14, 2024 - 13:00 UTC
This incident affected: Web App (app.ynab.com).